<!DOCTYPE html>
<html dir='ltr' lang='en-US' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3455314004-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<meta charset='UTF-8'/>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.surathgiri.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.surathgiri.com/2020/07/the-nepali-economist-podcast-episode-06.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Surath Giri&#39;s Blog - Atom" href="http://www.surathgiri.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Surath Giri&#39;s Blog - RSS" href="http://www.surathgiri.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Surath Giri&#39;s Blog - Atom" href="https://www.blogger.com/feeds/7025137708550709075/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Surath Giri&#39;s Blog - Atom" href="http://www.surathgiri.com/feeds/4340487481224727556/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-97nYcfkOICk/XowARVYYNQI/AAAAAAAAW9Q/0eEw8IrCvYYhzTFTL8rPfh_23vZ19zTawCK4BGAsYHg/w320-h300/thenepalieconomist_rgb.jpg' rel='image_src'/>
<meta content='http://www.surathgiri.com/2020/07/the-nepali-economist-podcast-episode-06.html' property='og:url'/>
<meta content='The Nepali Economist Podcast: Episode 06: Where Do Prices Come From?' property='og:title'/>
<meta content=' Dear readers, Welcome to the sixth episode of The Nepali Economist. Why are footballers or fashion models paid more than doctors and health...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-97nYcfkOICk/XowARVYYNQI/AAAAAAAAW9Q/0eEw8IrCvYYhzTFTL8rPfh_23vZ19zTawCK4BGAsYHg/w1200-h630-p-k-no-nu/thenepalieconomist_rgb.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&ver=3.9.1' media='all' rel='stylesheet' type='text/css'/>
<link href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' rel='stylesheet'/>
<title>The Nepali Economist Podcast: Episode 06: Where Do Prices Come From? ~ Surath Giri's Blog</title>
<!--[if lt IE 9]> <script type="text/javascript"> //<![CDATA[ /* HTML5 Shiv v3.7.0 | @afarkas @jdalton @jon_neal @rem | MIT/GPL2 Licensed */ (function(l,f){function m(){var a=e.elements;return"string"==typeof a?a.split(" "):a}function i(a){var b=n[a[o]];b||(b={},h++,a[o]=h,n[h]=b);return b}function p(a,b,c){b||(b=f);if(g)return b.createElement(a);c||(c=i(b));b=c.cache[a]?c.cache[a].cloneNode():r.test(a)?(c.cache[a]=c.createElem(a)).cloneNode():c.createElem(a);return b.canHaveChildren&&!s.test(a)?c.frag.appendChild(b):b}function t(a,b){if(!b.cache)b.cache={},b.createElem=a.createElement,b.createFrag=a.createDocumentFragment,b.frag=b.createFrag(); a.createElement=function(c){return!e.shivMethods?b.createElem(c):p(c,a,b)};a.createDocumentFragment=Function("h,f","return function(){var n=f.cloneNode(),c=n.createElement;h.shivMethods&&("+m().join().replace(/[\w\-]+/g,function(a){b.createElem(a);b.frag.createElement(a);return'c("'+a+'")'})+");return n}")(e,b.frag)}function q(a){a||(a=f);var b=i(a);if(e.shivCSS&&!j&&!b.hasCSS){var c,d=a;c=d.createElement("p");d=d.getElementsByTagName("head")[0]||d.documentElement;c.innerHTML="x<style>article,aside,dialog,figcaption,figure,footer,header,hgroup,main,nav,section{display:block}mark{background:#FF0;color:#000}template{display:none}</style>"; c=d.insertBefore(c.lastChild,d.firstChild);b.hasCSS=!!c}g||t(a,b);return a}var k=l.html5||{},s=/^<|^(?:button|map|select|textarea|object|iframe|option|optgroup)$/i,r=/^(?:a|b|code|div|fieldset|h1|h2|h3|h4|h5|h6|i|label|li|ol|p|q|span|strong|style|table|tbody|td|th|tr|ul)$/i,j,o="_html5shiv",h=0,n={},g;(function(){try{var a=f.createElement("a");a.innerHTML="<xyz></xyz>";j="hidden"in a;var b;if(!(b=1==a.childNodes.length)){f.createElement("a");var c=f.createDocumentFragment();b="undefined"==typeof c.cloneNode|| "undefined"==typeof c.createDocumentFragment||"undefined"==typeof c.createElement}g=b}catch(d){g=j=!0}})();var e={elements:k.elements||"abbr article aside audio bdi canvas data datalist details dialog figcaption figure footer header hgroup main mark meter nav output progress section summary template time video",version:"3.7.0",shivCSS:!1!==k.shivCSS,supportsUnknownElements:g,shivMethods:!1!==k.shivMethods,type:"default",shivDocument:q,createElement:p,createDocumentFragment:function(a,b){a||(a=f); if(g)return a.createDocumentFragment();for(var b=b||i(a),c=b.frag.cloneNode(),d=0,e=m(),h=e.length;d<h;d++)c.createElement(e[d]);return c}};l.html5=e;q(f)})(this,document); //]]> </script> <![endif]-->
<style id='page-skin-1' type='text/css'>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</style>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[

function showrecentcomments(json){for(var i=0;i<a_rc;i++){var b_rc=json.feed.entry[i];var c_rc;if(i==json.feed.entry.length)break;for(var k=0;k<b_rc.link.length;k++){if(b_rc.link[k].rel=='alternate'){c_rc=b_rc.link[k].href;break;}}c_rc=c_rc.replace("#","#comment-");var d_rc=c_rc.split("#");d_rc=d_rc[0];var e_rc=d_rc.split("/");e_rc=e_rc[5];e_rc=e_rc.split(".html");e_rc=e_rc[0];var f_rc=e_rc.replace(/-/g," ");f_rc=f_rc.link(d_rc);var g_rc=b_rc.published.$t;var h_rc=g_rc.substring(0,4);var i_rc=g_rc.substring(5,7);var j_rc=g_rc.substring(8,10);var k_rc=new Array();k_rc[1]="Jan";k_rc[2]="Feb";k_rc[3]="Mar";k_rc[4]="Apr";k_rc[5]="May";k_rc[6]="Jun";k_rc[7]="Jul";k_rc[8]="Aug";k_rc[9]="Sep";k_rc[10]="Oct";k_rc[11]="Nov";k_rc[12]="Dec";if("content" in b_rc){var l_rc=b_rc.content.$t;}else if("summary" in b_rc){var l_rc=b_rc.summary.$t;}else var l_rc="";var re=/<\S[^>]*>/g;l_rc=l_rc.replace(re,"");if(m_rc==true)document.write('On '+k_rc[parseInt(i_rc,10)]+' '+j_rc+' ');document.write('<a href="'+c_rc+'">'+b_rc.author[0].name.$t+'</a> commented');if(n_rc==true)document.write(' on '+f_rc);document.write(': ');if(l_rc.length<o_rc){document.write('<i>&#8220;');document.write(l_rc);document.write('&#8221;</i><br/><br/>');}else{document.write('<i>&#8220;');l_rc=l_rc.substring(0,o_rc);var p_rc=l_rc.lastIndexOf(" ");l_rc=l_rc.substring(0,p_rc);document.write(l_rc+'&hellip;&#8221;</i>');document.write('<br/><br/>');}}}

function rp(json){document.write('<ul>');for(var i=0;i<numposts;i++){document.write('<li>');var entry=json.feed.entry[i];var posttitle=entry.title.$t;var posturl;if(i==json.feed.entry.length)break;for(var k=0;k<entry.link.length;k++){if(entry.link[k].rel=='alternate'){posturl=entry.link[k].href;break}}posttitle=posttitle.link(posturl);var readmorelink="(more)";readmorelink=readmorelink.link(posturl);var postdate=entry.published.$t;var cdyear=postdate.substring(0,4);var cdmonth=postdate.substring(5,7);var cdday=postdate.substring(8,10);var monthnames=new Array();monthnames[1]="Jan";monthnames[2]="Feb";monthnames[3]="Mar";monthnames[4]="Apr";monthnames[5]="May";monthnames[6]="Jun";monthnames[7]="Jul";monthnames[8]="Aug";monthnames[9]="Sep";monthnames[10]="Oct";monthnames[11]="Nov";monthnames[12]="Dec";if("content"in entry){var postcontent=entry.content.$t}else if("summary"in entry){var postcontent=entry.summary.$t}else var postcontent="";var re=/<\S[^>]*>/g;postcontent=postcontent.replace(re,"");document.write(posttitle);if(showpostdate==true)document.write(' - '+monthnames[parseInt(cdmonth,10)]+' '+cdday);if(showpostsummary==true){if(postcontent.length<numchars){document.write(postcontent)}else{postcontent=postcontent.substring(0,numchars);var quoteEnd=postcontent.lastIndexOf(" ");postcontent=postcontent.substring(0,quoteEnd);document.write(postcontent+'...'+readmorelink)}}document.write('</li>')}document.write('</ul>')}

//]]>
</script>
<script type='text/javascript'>
summary_noimg = 400;
summary_img = 270;
img_thumb_height = 150;
img_thumb_width = 200; 
</script>
<script type='text/javascript'>
//<![CDATA[

function removeHtmlTag(strx,chop){ 
	if(strx.indexOf("<")!=-1)
	{
		var s = strx.split("<"); 
		for(var i=0;i<s.length;i++){ 
			if(s[i].indexOf(">")!=-1){ 
				s[i] = s[i].substring(s[i].indexOf(">")+1,s[i].length); 
			} 
		} 
		strx =  s.join(""); 
	}
	chop = (chop < strx.length-1) ? chop : strx.length-2; 
	while(strx.charAt(chop-1)!=' ' && strx.indexOf(' ',chop)!=-1) chop++; 
	strx = strx.substring(0,chop-1); 
	return strx+'...'; 
}

function createSummaryAndThumb(pID){
	var div = document.getElementById(pID);
	var imgtag = "";
	var img = div.getElementsByTagName("img");
	var summ = summary_noimg;
	if(img.length>=1) {	
		imgtag = '<img src="'+img[0].src+'" class="pbtthumbimg"/>';
		summ = summary_img;
	}
	
	var summary = imgtag + '<div style="line-height:1.6;">' + removeHtmlTag(div.innerHTML,summ) + '</div>';
	div.innerHTML = summary;
}

//]]>
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7025137708550709075&amp;zx=92ec3c50-ba9c-42e6-ac4e-6851f771cc67' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7025137708550709075&amp;zx=92ec3c50-ba9c-42e6-ac4e-6851f771cc67' rel='stylesheet'/></noscript>

<script data-ad-client="ca-pub-5117785065493563" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body>
<div class='container-fluid'>
<div class='row'>
<div class='col-sm-12 col-md-3 col-lg-2' id='sidebarnbt'>
<div class='headersec section' id='headersec'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='sitenbt-title'>
<a class='logonbt' href='http://www.surathgiri.com/'>Surath Giri's Blog</a>
</h1>
</div>
<h2 class='sitenbt-description'>Welcome to my personal blog. I mostly write on entrepreneurship, economics, libertarianism, movies, and my travels.</h2>
</div>
</div></div>
<button class='navbar-toggle' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<div class='collapse navbar-collapse'>
<div class='menu-testing-menu-container' id='primary-menunbt'>
<div class='nbttopmenutop section' id='nbttopmenutop'><div class='widget PageList' data-version='1' id='PageList8'>
<div class='widget-content'>
<ul class='menunbt'>
<li><a href='http://www.surathgiri.com/'>Home</a></li>
<li><a href='http://www.surathgiri.com/p/who-is-libertarian.html'>Who is Surath Giri?</a></li>
<li><a href='http://www.surathgiri.com/search/label/Entrepreneurship'>Entrepreneurship</a></li>
<li><a href='http://www.surathgiri.com/search/label/Libertarian'>Libertarianism</a></li>
<li><a href='http://www.surathgiri.com/search/label/Travelogue'>Travel</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7025137708550709075&widgetType=PageList&widgetId=PageList8&action=editWidget&sectionId=nbttopmenutop' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList8"));' rel='nofollow' target='configPageList8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
<div class='sidebarleftnbt section' id='sidebarleftnbt'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script id="_waulfp">var _wau = _wau || []; _wau.push(["tab", "vtuwct9mao", "lfp", "left-middle"]);</script><script async src="//waust.at/t.js"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7025137708550709075&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebarleftnbt' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<h2>Follow Me</h2>
<div class='widget-content'>
<ul class='site-social-networks secondary-2-primary style-default show-title'>
<li><a href='https://www.facebook.com/surathsblog/'><i></i>Facebook</a></li>
<li><a href='http://twitter.com/surath'><i></i>Twitter</a></li>
<li><a href='https://www.youtube.com/channel/UC_RvGCNJ8yAnIf5Nyyb89Ww'><i></i>YouTube</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7025137708550709075&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=sidebarleftnbt' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' rel='nofollow' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search This Blog</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.surathgiri.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7025137708550709075&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebarleftnbt' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div>
<div id='header-holdernbt'>
<header class='clearfixnbt'>
<div class='col-sm-12 col-md-6 col-md-offset-3 col-lg-7 col-lg-offset-2 col-contentnbt' id='descriptionnbt'>
<p class='siteintronbt'></p>
</div>
<div class='col-sm-12 col-md-3' id='nav-searchnbt'>
<div id='search-holdernbt'>
<form action='http://www.surathgiri.com/search/' id='search-formnbt' method='get' role='search'>
<input class='search-fieldnbt' name='q' type='search' value='Search...'/>
</form>
</div>
<button id='search-btnnbt'><i class='fa fa-search'></i></button>
</div>
</header>
</div>
<div class='col-sm-12 col-md-9 col-md-offset-3 col-lg-7 col-lg-offset-2 col-contentnbt'>
<div class='mainblogsec section' id='mainblogsec'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

          <div class="date-outer">
        
<h2 class='date-header'><span>Jul 3, 2020</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='article-holdernbt'>
<article class='post hentry'>
<a name='4340487481224727556'></a>
<div class='post-header-line-1'></div>
<div class='post-body entry-content'>
<h2 class='post-title entry-title'>
<a href='http://www.surathgiri.com/2020/07/the-nepali-economist-podcast-episode-06.html'>The Nepali Economist Podcast: Episode 06: Where Do Prices Come From?</a>
</h2>
<p class='post-date-authornbt'><i class='fa fa-calendar'></i>&nbsp;&nbsp;July 03, 2020&nbsp;&nbsp;<i class='fa fa-user'></i>&nbsp;&nbsp;<a href='https://www.blogger.com/profile/09227559674369495788' rel='author' title='author profile'>Surath Giri</a></p><hr/>
<div class="separator" style="clear: both; text-align: center;">
<div style="text-align: justify;"><div class="separator" style="clear: both; float: left; margin-bottom: 1em; margin-right: 1em; text-align: center;"><a href="https://1.bp.blogspot.com/-97nYcfkOICk/XowARVYYNQI/AAAAAAAAW9Q/0eEw8IrCvYYhzTFTL8rPfh_23vZ19zTawCK4BGAsYHg/thenepalieconomist_rgb.jpg" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1158" data-original-width="1240" height="300" src="https://1.bp.blogspot.com/-97nYcfkOICk/XowARVYYNQI/AAAAAAAAW9Q/0eEw8IrCvYYhzTFTL8rPfh_23vZ19zTawCK4BGAsYHg/w320-h300/thenepalieconomist_rgb.jpg" width="320" /></a></div>Dear readers,</div><div style="text-align: justify;"><br /></div><div style="text-align: justify;">Welcome to the sixth episode of The Nepali Economist. Why are footballers or fashion models paid more than doctors and health workers? Why is life-saving water cheaper than diamonds? Who determines the prices of goods and services? Is it the seller or the buyer? What happens if we try to control prices?<br /><br />I try to answer all these questions in this episode along with discussing the Diamond-Water paradox and real-life examples from Nepal. Happy Listening! You can send me your comment or feedback at nepalieconomist@gmail.com.<br /></div><div style="text-align: justify;"><br /></div><div style="text-align: justify;">You can listen to the sixth episode here:</div><div style="text-align: justify;"><br /></div><div style="text-align: justify;"><iframe frameborder="0" height="102px" scrolling="no" src="https://anchor.fm/thenepalieconomist/embed/episodes/Episode-06-Where-Do-Prices-Come-From-eg61or" width="400px"></iframe><br /></div><div style="text-align: justify;"><br /></div><div style="text-align: justify;"></div></div>
<div style='clear:both;'></div>
<div class='post-share-buttons'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=7025137708550709075&postID=4340487481224727556&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=7025137708550709075&postID=4340487481224727556&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=7025137708550709075&postID=4340487481224727556&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=7025137708550709075&postID=4340487481224727556&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a>
</div>
<span class='reaction-buttons'>
</span>
<div style='clear: both;'></div>
</div>
<div class='post-metanbt'>
<p><i class='fa fa-folder-open'></i>&nbsp;&nbsp;<a href='http://www.surathgiri.com/search/label/Economics' rel='tag'>Economics</a> / <a href='http://www.surathgiri.com/search/label/Podcast' rel='tag'>Podcast</a></p>
</div>
</article>
</div>
<div style='clear: both;'></div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.surathgiri.com/2020/06/the-nepali-economist-podcast-episode-05.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.surathgiri.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class='inline-ad'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- surathgiri_mainblogsec_Blog1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5117785065493563"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0007"
     data-ad-slot="5427456773"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!--Can't find substitution for tag [adStart]-->

        </div></div>
      
<!--Can't find substitution for tag [adEnd]-->
</div>
<div style='clear: both;'></div>
<div class='post-feeds'>
</div>
</div></div>
</div>
<div class='col-sm-12 col-md-9 col-md-offset-3 col-lg-3 col-lg-offset-0' id='sidebar-rightnbt'>
<div class='sidebarrightnbt section' id='sidebarrightnbt'><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7025137708550709075&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebarrightnbt' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' rel='nofollow' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Join My Mailing List</h2>
<div class='widget-content'>
<form action="http://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=surathgiri', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" style="border: 1px solid #ccc; padding: 3px; text-align: center;" target="popupwindow"><p>Enter your email address below:</p><p><input name="email" style="width: 140px;" type="text" /></p><input name="uri" type="hidden" value="surathgiri" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com/" target="_blank">FeedBurner</a><br /></p><center><p><a href="http://feeds.feedburner.com/surathgiri"><img alt="" height="26" src="http://feeds.feedburner.com/~fc/surathgiri?bg=99CCFF&amp;fg=444444&amp;anim=1" style="border: 0;" width="88" / /></a></p><br /></center></form><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7025137708550709075&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebarrightnbt' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.surathgiri.com/2013/05/20-most-popular-news-portals-of-nepal.html' target='_blank'>
<img alt='' border='0' height='72' src='http://1.bp.blogspot.com/-i6icXa17kas/UY92cfYsy9I/AAAAAAAABR8/_JxqdMaLQJE/s72-c/onlinekhabar.png' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.surathgiri.com/2013/05/20-most-popular-news-portals-of-nepal.html'>20 most popular news portals of Nepal</a></div>
<div class='item-snippet'>  I had compiled a list of 10 most popular blogs of Nepal  last February which was well received. This time, I have compiled a list of 20 mo...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.surathgiri.com/2017/09/how-to-trek-to-shey-phoksundo-lake-by.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-wh9vf8EVdyo/Wc5V866MBtI/AAAAAAAAE2w/NMeMYvrpGlkXTsPk7-mJ10a7tN2V0DBKwCLcBGAs/s72-c/Shey_Phoksundo_Lake_Trek.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.surathgiri.com/2017/09/how-to-trek-to-shey-phoksundo-lake-by.html'>How to trek to Shey Phoksundo Lake by land?</a></div>
<div class='item-snippet'>    Since 2015, I had been planning to go on a trek to Shey Phoksundo, but one thing or the other was preventing me from doing it. This year...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.surathgiri.com/2017/02/30-businesses-that-you-can-start-for.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-I1DKd-yzOUo/WJGHRq6rQCI/AAAAAAAAEPU/-4Pyk0R2Dfs8JDIqAQJIGm1hLKht50UkgCEw/s72-c/travel-tour-company-nepal.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.surathgiri.com/2017/02/30-businesses-that-you-can-start-for.html'>30 Businesses that you can start for less than the cost of an iPhone</a></div>
<div class='item-snippet'>    Once in a while, I get invited to talk about entrepreneurship to college students and youth groups. I generally talk about the economy o...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.surathgiri.com/2015/04/laser-eye-surgeries-in-nepal-things-you.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-6pt-HSYH0jo/VR4iH2IOJNI/AAAAAAAACXM/dgEnNy1QK7Y/s72-c/laser-eye-surgery-nepal.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.surathgiri.com/2015/04/laser-eye-surgeries-in-nepal-things-you.html'>Laser Eye Surgery in Nepal : Things You Need to Know</a></div>
<div class='item-snippet'>  [Note: This post is based on my experience and some information gathered from the Internet. It should not be treated as a professional opi...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.surathgiri.com/2019/04/numbur-cheese-circuit-trek-my-most.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-b612GlmY9cs/XKmi5b-8NiI/AAAAAAAAOzw/HLExeI3r5TU0Hrb7zY69lilkFEVR0CxOACLcBGAs/s72-c/surath_at_Panch_Pokhari.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.surathgiri.com/2019/04/numbur-cheese-circuit-trek-my-most.html'>Numbur Cheese Circuit Trek : My most adventurous trek! </a></div>
<div class='item-snippet'>     I might have a hard time answering if someone asks me which my best trek is so far. But if someone asks me what my most adventurous tre...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.surathgiri.com/2019/11/how-to-trek-manaslu-circuit-in-10-days.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-omYcmgmxOvw/Xabx1aR5D2I/AAAAAAAATy0/SdeYUWGWqms8lgEuzNG5---TW_KIxIZWgCLcBGAsYHQ/s72-c/1280px-Sunrise%252C_Manaslu.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.surathgiri.com/2019/11/how-to-trek-manaslu-circuit-in-10-days.html'>How to Trek the Manaslu Circuit in 10 days? My Travelogue!</a></div>
<div class='item-snippet'>   Photo by: Ben Tubby Source: Wikipedia    When an avid trekker like Nabin dai  could not stop talking about a trekking route, I was bound ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.surathgiri.com/2013/02/top-10-most-popular-nepali-blogs.html' target='_blank'>
<img alt='' border='0' height='72' src='http://1.bp.blogspot.com/-5Ci8FaLCpGQ/USIh7eLi_lI/AAAAAAAABLs/HPuwyhnRDhE/s72-c/nepali_blogs.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.surathgiri.com/2013/02/top-10-most-popular-nepali-blogs.html'>Top 10 Most Popular Nepali Blogs</a></div>
<div class='item-snippet'>    &#160;I recently wrote a news article about the rise of social media in Nepal . While writing the news I had tried to find out the total numb...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.surathgiri.com/2010/11/blog-post.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-WhyLKqs7KtA/XnR5V_OodbI/AAAAAAAAWpI/VrQZKw39qawi6j0duRApym1KeE9Q1vTSQCLcBGAsYHQ/s72-c/economic_depression_authoritarianism.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.surathgiri.com/2010/11/blog-post.html'>अध&#2367;न&#2366;यकव&#2366;द&#2368; अर&#2381;थव&#2381;यवस&#2381;थ&#2366;म&#2366; क&#2367;न आर&#2381;थ&#2367;क मन&#2381;द&#2368; आउ&#2305;द&#2376;न</a></div>
<div class='item-snippet'>    (Leftists and authoritarians around the world are touting the global financial crisis as a byproduct of free market capitalism and incre...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.surathgiri.com/2020/03/social-entrepreneusip-in-nepal-list-of.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-TNmmONp2da0/XnnJEAO5NYI/AAAAAAAAWug/kbL9DCE1g1gudJFjdtrR9Y0NDnGtpiXrwCEwYBhgL/s72-c/social_entrepreneurship_enterprises_nepal.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.surathgiri.com/2020/03/social-entrepreneusip-in-nepal-list-of.html'>Social Entrepreneurship in Nepal: The List of Major Social Enterprises</a></div>
<div class='item-snippet'>     Photo by Artem Beliaikin from Pexels      Social entrepreneurship is still at a nascent stage in Nepal. Lack of conceptual clarity on w...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.surathgiri.com/2017/04/database-of-organizationsprogramsprojec.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-ZRjaAs7K4no/WOM9ihFTtvI/AAAAAAAAEYE/CsF43NWI5rwM4uwgZV0mnf0ZVN1brit_ACLcB/s72-c/entrepreneurial-ecosystem-nepal.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.surathgiri.com/2017/04/database-of-organizationsprogramsprojec.html'>Database of organizations/programs/projects that support entrepreneurship in Nepal</a></div>
<div class='item-snippet'>   Thank you, my dear readers, for liking my last post on 30 cheap business ideas . The response was more than I had hoped for. In this post...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7025137708550709075&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebarrightnbt' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>&#9660;&#160;</span>
</a>
<a class='post-count-link' href='http://www.surathgiri.com/2020/'>2020</a>
<span class='post-count' dir='ltr'>(10)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='post-count-link' href='http://www.surathgiri.com/2020/07/'>Jul</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2020/06/'>Jun</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2020/05/'>May</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2020/04/'>Apr</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2020/03/'>Mar</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.surathgiri.com/2019/'>2019</a>
<span class='post-count' dir='ltr'>(3)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2019/11/'>Nov</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2019/07/'>Jul</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2019/04/'>Apr</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.surathgiri.com/2017/'>2017</a>
<span class='post-count' dir='ltr'>(3)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2017/09/'>Sep</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2017/04/'>Apr</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2017/02/'>Feb</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.surathgiri.com/2016/'>2016</a>
<span class='post-count' dir='ltr'>(6)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2016/12/'>Dec</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2016/11/'>Nov</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2016/10/'>Oct</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2016/08/'>Aug</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2016/07/'>Jul</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2016/03/'>Mar</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.surathgiri.com/2015/'>2015</a>
<span class='post-count' dir='ltr'>(7)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2015/06/'>Jun</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2015/05/'>May</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2015/04/'>Apr</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2015/03/'>Mar</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2015/02/'>Feb</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2015/01/'>Jan</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.surathgiri.com/2014/'>2014</a>
<span class='post-count' dir='ltr'>(15)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2014/12/'>Dec</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2014/11/'>Nov</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2014/10/'>Oct</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2014/09/'>Sep</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2014/08/'>Aug</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2014/07/'>Jul</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2014/06/'>Jun</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2014/05/'>May</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2014/04/'>Apr</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2014/03/'>Mar</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2014/02/'>Feb</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2014/01/'>Jan</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.surathgiri.com/2013/'>2013</a>
<span class='post-count' dir='ltr'>(68)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2013/12/'>Dec</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2013/11/'>Nov</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2013/10/'>Oct</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2013/09/'>Sep</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2013/08/'>Aug</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2013/07/'>Jul</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2013/06/'>Jun</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2013/05/'>May</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2013/04/'>Apr</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2013/03/'>Mar</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2013/02/'>Feb</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2013/01/'>Jan</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.surathgiri.com/2012/'>2012</a>
<span class='post-count' dir='ltr'>(34)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2012/12/'>Dec</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2012/11/'>Nov</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2012/10/'>Oct</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2012/09/'>Sep</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2012/08/'>Aug</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2012/07/'>Jul</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2012/06/'>Jun</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2012/05/'>May</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2012/04/'>Apr</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2012/03/'>Mar</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2012/02/'>Feb</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2012/01/'>Jan</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.surathgiri.com/2011/'>2011</a>
<span class='post-count' dir='ltr'>(56)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2011/12/'>Dec</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2011/11/'>Nov</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2011/10/'>Oct</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2011/09/'>Sep</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2011/08/'>Aug</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2011/07/'>Jul</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2011/06/'>Jun</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2011/05/'>May</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2011/04/'>Apr</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2011/03/'>Mar</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2011/02/'>Feb</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2011/01/'>Jan</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.surathgiri.com/2010/'>2010</a>
<span class='post-count' dir='ltr'>(59)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2010/12/'>Dec</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2010/11/'>Nov</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2010/10/'>Oct</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2010/09/'>Sep</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2010/08/'>Aug</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2010/07/'>Jul</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2010/06/'>Jun</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2010/05/'>May</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2010/04/'>Apr</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2010/03/'>Mar</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2010/02/'>Feb</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2010/01/'>Jan</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href='http://www.surathgiri.com/2009/'>2009</a>
<span class='post-count' dir='ltr'>(23)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2009/12/'>Dec</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2009/11/'>Nov</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2009/10/'>Oct</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2009/09/'>Sep</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2009/06/'>Jun</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2009/05/'>May</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2009/04/'>Apr</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2009/03/'>Mar</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='post-count-link' href='http://www.surathgiri.com/2009/02/'>Feb</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7025137708550709075&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebarrightnbt' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>Categories</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Free%20Markets'>Free Markets</a>
<span class='label-count' dir='ltr'>(57)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Nepal'>Nepal</a>
<span class='label-count' dir='ltr'>(50)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Podcast'>Podcast</a>
<span class='label-count' dir='ltr'>(44)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Jujumaan'>Jujumaan</a>
<span class='label-count' dir='ltr'>(39)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Nepali'>Nepali</a>
<span class='label-count' dir='ltr'>(34)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Book%20Reviews'>Book Reviews</a>
<span class='label-count' dir='ltr'>(29)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Translated'>Translated</a>
<span class='label-count' dir='ltr'>(28)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Articles'>Articles</a>
<span class='label-count' dir='ltr'>(22)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Libertarian'>Libertarian</a>
<span class='label-count' dir='ltr'>(22)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Entrepreneurship'>Entrepreneurship</a>
<span class='label-count' dir='ltr'>(19)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Nepali%20Politics'>Nepali Politics</a>
<span class='label-count' dir='ltr'>(19)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/economic%20freedom'>economic freedom</a>
<span class='label-count' dir='ltr'>(19)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Economics'>Economics</a>
<span class='label-count' dir='ltr'>(17)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Books'>Books</a>
<span class='label-count' dir='ltr'>(16)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Economic%20Reforms'>Economic Reforms</a>
<span class='label-count' dir='ltr'>(13)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Communism'>Communism</a>
<span class='label-count' dir='ltr'>(10)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Libertarian%20Books'>Libertarian Books</a>
<span class='label-count' dir='ltr'>(10)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Movie%20Reviews'>Movie Reviews</a>
<span class='label-count' dir='ltr'>(10)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Libertarian%20Quotes'>Libertarian Quotes</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Property%20Rights'>Property Rights</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Travelogue'>Travelogue</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Capitalism'>Capitalism</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Government'>Government</a>
<span class='label-count' dir='ltr'>(8)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/7%20principles%20of%20sound%20public%20policy'>7 principles of sound public policy</a>
<span class='label-count' dir='ltr'>(7)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Youth'>Youth</a>
<span class='label-count' dir='ltr'>(6)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/IT'>IT</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Infographics'>Infographics</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Me%20in%20Media'>Me in Media</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Poems'>Poems</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Poverty'>Poverty</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Social%20Media'>Social Media</a>
<span class='label-count' dir='ltr'>(5)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Ayn%20Rand'>Ayn Rand</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Public%20Policy'>Public Policy</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Freedom%20of%20Speech'>Freedom of Speech</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Globalization'>Globalization</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Liberalization'>Liberalization</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Privatization'>Privatization</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Rule%20of%20Law'>Rule of Law</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Freedom'>Freedom</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Informal%20Economy'>Informal Economy</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.surathgiri.com/search/label/Must%20Watch%20Movies'>Must Watch Movies</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7025137708550709075&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebarrightnbt' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' rel='nofollow' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Followers' data-version='1' id='Followers1'>
<h2 class='title'>Followers</h2>
<div class='widget-content'>
<div id='Followers1-wrapper'>
<div style='margin-right:2px;'>
<div><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="followers-iframe-container"></div>
<script type="text/javascript">
    window.followersIframe = null;
    function followersIframeOpen(url) {
      gapi.load("gapi.iframes", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          window.followersIframe = gapi.iframes.getContext().openChild({
            url: url,
            where: document.getElementById("followers-iframe-container"),
            messageHandlersFilter: gapi.iframes.CROSS_ORIGIN_IFRAMES_FILTER,
            messageHandlers: {
              '_ready': function(obj) {
                window.followersIframe.getIframeEl().height = obj.height;
              },
              'reset': function() {
                window.followersIframe.close();
                followersIframeOpen("https://www.blogger.com/followers.g?blogID\x3d7025137708550709075\x26colors\x3dCgt0cmFuc3BhcmVudBILdHJhbnNwYXJlbnQaByMwMDAwMDAiByMwMDAwMDAqC3RyYW5zcGFyZW50MgcjMDAwMDAwOgcjMDAwMDAwQgcjMDAwMDAwSgcjMDAwMDAwUgcjZmZmZmZmWgt0cmFuc3BhcmVudA%3D%3D\x26pageSize\x3d21\x26postID\x3d4340487481224727556\x26origin\x3dhttp://www.surathgiri.com/");
              },
              'open': function(url) {
                window.followersIframe.close();
                followersIframeOpen(url);
              },
              'blogger-ping': function() {
              }
            }
          });
        }
      });
    }
    followersIframeOpen("https://www.blogger.com/followers.g?blogID\x3d7025137708550709075\x26colors\x3dCgt0cmFuc3BhcmVudBILdHJhbnNwYXJlbnQaByMwMDAwMDAiByMwMDAwMDAqC3RyYW5zcGFyZW50MgcjMDAwMDAwOgcjMDAwMDAwQgcjMDAwMDAwSgcjMDAwMDAwUgcjZmZmZmZmWgt0cmFuc3BhcmVudA%3D%3D\x26pageSize\x3d21\x26postID\x3d4340487481224727556\x26origin\x3dhttp://www.surathgiri.com/");
  </script></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7025137708550709075&widgetType=Followers&widgetId=Followers1&action=editWidget&sectionId=sidebarrightnbt' onclick='return _WidgetManager._PopupConfig(document.getElementById("Followers1"));' rel='nofollow' target='configFollowers1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<div class='widget-content'>
<div id="recentcomments" class="dsq-widget"><h2 class="dsq-widget-title">Recent Comments</h2><script type="text/javascript" src="http://disqus.com/forums/alibertarianinnepal/recent_comments_widget.js?num_items=5&hide_avatars=0&avatar_size=32&excerpt_length=200"></script></div><a href="http://disqus.com/">Powered by Disqus</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7025137708550709075&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=sidebarrightnbt' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' rel='nofollow' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<!-- Statcounter code for Surath Giri's Blog http://surathgiri.blogspot.com on Blogger -->
<script type="text/javascript">
//<![CDATA[
var sc_project=4466640; 
var sc_invisible=1; 
var sc_security="b84fe90f"; 
//]]>
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="https://statcounter.com/" class="statcounter"><img class="statcounter" src="https://c.statcounter.com/4466640/0/b84fe90f/1/" alt="Web Analytics" /></a></div></noscript>
<!-- End of Statcounter Code -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7025137708550709075&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebarrightnbt' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<script type='text/javascript'>
var disqus_shortname = 'alibertarianinnepal';
var disqus_blogger_current_url = "http://www.surathgiri.com/2020/07/the-nepali-economist-podcast-episode-06.html";
if (!disqus_blogger_current_url.length) {
disqus_blogger_current_url = "http://www.surathgiri.com/2020/07/the-nepali-economist-podcast-episode-06.html";
}
var disqus_blogger_homepage_url = "http://www.surathgiri.com/";
var disqus_blogger_canonical_homepage_url = "http://www.surathgiri.com/";
</script>
<style type='text/css'>
#comments {display:none;}
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
<style type='text/css'>
.post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
var bloggerjs = document.createElement('script');
bloggerjs.type = 'text/javascript';
bloggerjs.async = true;
bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div></div>
</div>
</div>
</div>
<div class='container-fluid' id='footer-holdernbt'>
<div class='row'>
<footer>
<div class='col-sm-9 col-md-7 col-md-offset-3 col-lg-offset-2 col-contentnbt'>
<!-- Do not edit or remove credits without our permission: newbloggerthemes.com -->
<p id='copyrightnbt'>Copyright &#169; <script type='text/javascript'>var creditsyear = new Date();document.write(creditsyear.getFullYear());</script>
<a href='http://www.surathgiri.com/'>Surath Giri's Blog</a> | Powered by <a href='http://www.blogger.com/'>Blogger</a><br/>Design by <a href='http://www.wpmultiverse.com/' target='_blank'>Hudson Theme</a> | Blogger Theme by <a href='http://newbloggerthemes.com/' target='_blank' title='NewBloggerThemes.com'>NewBloggerThemes.com</a></p>
</div>
<div class='col-sm-3 col-md-2 col-lg-3'>
<p id='themenbt'><a href='#topnbt' id='top'><i class='fa fa-caret-square-o-up'></i> TOP</a></p>
</div>
</footer>
</div>
</div>
<script type='text/javascript'>
//<![CDATA[

/*!
 * Bootstrap v3.1.1 (http://getbootstrap.com)
 * Copyright 2011-2014 Twitter, Inc.
 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
 */

+function(a){"use strict";var b=function(c,d){this.$element=a(c),this.options=a.extend({},b.DEFAULTS,d),this.transitioning=null,this.options.parent&&(this.$parent=a(this.options.parent)),this.options.toggle&&this.toggle()};b.DEFAULTS={toggle:!0},b.prototype.dimension=function(){var a=this.$element.hasClass("width");return a?"width":"height"},b.prototype.show=function(){if(this.transitioning||this.$element.hasClass("in"))return;var b=a.Event("show.bs.collapse");this.$element.trigger(b);if(b.isDefaultPrevented())return;var c=this.$parent&&this.$parent.find("> .panel > .in");if(c&&c.length){var d=c.data("bs.collapse");if(d&&d.transitioning)return;c.collapse("hide"),d||c.data("bs.collapse",null)}var e=this.dimension();this.$element.removeClass("collapse").addClass("collapsing")[e](0),this.transitioning=1;var f=function(){this.$element.removeClass("collapsing").addClass("collapse in")[e]("auto"),this.transitioning=0,this.$element.trigger("shown.bs.collapse")};if(!a.support.transition)return f.call(this);var g=a.camelCase(["scroll",e].join("-"));this.$element.one(a.support.transition.end,a.proxy(f,this)).emulateTransitionEnd(350)[e](this.$element[0][g])},b.prototype.hide=function(){if(this.transitioning||!this.$element.hasClass("in"))return;var b=a.Event("hide.bs.collapse");this.$element.trigger(b);if(b.isDefaultPrevented())return;var c=this.dimension();this.$element[c](this.$element[c]())[0].offsetHeight,this.$element.addClass("collapsing").removeClass("collapse").removeClass("in"),this.transitioning=1;var d=function(){this.transitioning=0,this.$element.trigger("hidden.bs.collapse").removeClass("collapsing").addClass("collapse")};if(!a.support.transition)return d.call(this);this.$element[c](0).one(a.support.transition.end,a.proxy(d,this)).emulateTransitionEnd(350)},b.prototype.toggle=function(){this[this.$element.hasClass("in")?"hide":"show"]()};var c=a.fn.collapse;a.fn.collapse=function(c){return this.each(function(){var d=a(this),e=d.data("bs.collapse"),f=a.extend({},b.DEFAULTS,d.data(),typeof c=="object"&&c);!e&&f.toggle&&c=="show"&&(c=!c),e||d.data("bs.collapse",e=new b(this,f)),typeof c=="string"&&e[c]()})},a.fn.collapse.Constructor=b,a.fn.collapse.noConflict=function(){return a.fn.collapse=c,this},a(document).on("click.bs.collapse.data-api","[data-toggle=collapse]",function(b){var c=a(this),d,e=c.attr("data-target")||b.preventDefault()||(d=c.attr("href"))&&d.replace(/.*(?=#[^\s]+$)/,""),f=a(e),g=f.data("bs.collapse"),h=g?"toggle":c.data(),i=c.attr("data-parent"),j=i&&a(i);if(!g||!g.transitioning)j&&j.find('[data-toggle=collapse][data-parent="'+i+'"]').not(c).addClass("collapsed"),c[f.hasClass("in")?"addClass":"removeClass"]("collapsed");f.collapse(h)})}(jQuery),+function(a){function b(){var a=document.createElement("bootstrap"),b={WebkitTransition:"webkitTransitionEnd",MozTransition:"transitionend",OTransition:"oTransitionEnd otransitionend",transition:"transitionend"};for(var c in b)if(a.style[c]!==undefined)return{end:b[c]};return!1}"use strict",a.fn.emulateTransitionEnd=function(b){var c=!1,d=this;a(this).one(a.support.transition.end,function(){c=!0});var e=function(){c||a(d).trigger(a.support.transition.end)};return setTimeout(e,b),this},a(function(){a.support.transition=b()})}(jQuery)

//]]>
</script>
<script type='text/javascript'>
//<![CDATA[

(function($) {
    "use strict"; 
    $(function() {     	
		// primary menu sub navigation	
		$('#primary-menunbt .menu-item-has-children').each(function() {
			$('a:first', this).append('<i class="fa fa-plus-circle"></i>');
		});	
		$('#primary-menunbt li i').on('click', function(event) {
			event.preventDefault();
			var id = $(this).closest('li').attr('id');	
			$('#'+id).addClass('nav-clicked');		
			if ($(this).hasClass('fa-plus-circle')) {							
				$('#'+id+' .sub-menu').slideDown();
				$(this).attr('class','fa fa-minus-circle');												
			} else {
				$('#'+id+' .sub-menu').slideUp();
				$(this).attr('class','fa fa-plus-circle');
				$(this).closest('li').removeClass('nav-clicked');
			}			
		});
		// header search
		$('#search-btnnbt').click(function() {
			$(this).hide();
			$('#search-holdernbt').slideDown();		
		});	
		$('.search-fieldnbt').click(function() {
			$(this).val('');
		});	
    	// scroll to top
    	$('a[href="#topnbt"]').click(function() {
			$('html, body').animate({ scrollTop: 0 }, 'slow');
			return false;
		});

        var sitenbtdesc = $('.sitenbt-description').html();
		$('.siteintronbt').html(sitenbtdesc);
		
		// sidebar zebra		
		$('#sidebar-rightnbt .widget:even').addClass('zebra');    	   	
 	}); 
}(jQuery));

//]]>
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2806403702-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html><!-- Template processed by BTemplates.com on 15-04-2016 08:21. Log: Links widget menu converted to Pages widget menu Template URI: https://btemplates.com/2016/blogger-template-hudson/ -->